Main Page Sitemap

Gothic 3 community patch 1.5


Nach einer Reihe inoffizieller Patches für Gothic 3 liegt wieder dot hack sekai no mukou ni john deere f911 parts manual eine ganz offizielle Patchversion vor:.75.
Hinweise zur Installation: Ältere Gothic-3-Patches werden mit der Installation dieses Patches automatisch deinstalliert bzw.
Außerdem wurde das Spiel um viele neue Möglichkeiten für Modder erweitert.Modkit: Der Installer fürs Modkit befindet sich nach der Installation des.75 im Ordner "Modkit" im Gothic3 Installationsverzeichnis.Kompatibilität: Savegames der.75.12 Version gothic Complete Edition und, gothic 3: Gold Enhanced Edition ) können weiter verwendet werden.Damit lassen sich in gewissen Grenzen Spielinhalte ändern und neue hinzufügen.CP.75 bietet im Vergleich zu seinem Vorgängerpatch (1.74) neben weiteren Bugfixes Widescreensupport bei den Menüs, neue Grafikoptionen (wie Color Grading oder fxaa) und eine Verminderung der Ruckler durch Verwendung eines Shader-Caches.Die ini Dateien dürfen nicht durch ältere Versionen ersetzt werden, weil dadurch Fehler hervorgerufen werden.Ebenfalls inkompatibel sind ini-Dateien der Versionen.74 und älter.
Während der Installation können Modifikation im Installationsverzeichnis von Gothic 3 zu Problemen führen.
Eine einführende Anleitung wird zusammen mit dem Modkit installiert.
Modifikationen, welche vor dem.75 erschienen sind, sind ohne Anpassung nicht mit dem.75 kompatibel (es sei denn, es handelt sich bei der Modifikation um einen reinen Texturpatch).Außerdem beinhaltet der Patch auch ein kleines ModKit, den Gothic 3 Genome Lite Edition.Dies ist notwendig, da mit der Installation dieses Patches wichtige Änderungen an den Ini-Dateien vorgenommen werden.Die neuen Features und das ModKit sind jeweils in einem entsprechend beigelegten Handbuch bzw.Eine Installation ins Gothic3 Installationsverzeichnis hätte Nebenwirkungen auf die G3 Installation zur Folge und wurde daher verunmöglicht.Deshalb sollten alle Modifikationen vor der Installation des.75 entfernt werden.Hinweis zur Installation des Modkits: das Modkit muss in ein separates Verzeichnis installiert werden.



Savegames von älteren Versionen (1.74 abwärts) sind nicht kompatibel.
Dabei wird die Sicherung der Datei i gelöscht, welche gegebenenfalls von früheren Community Patches erstellt wurde.

Sitemap